Some naming issues for UIOptions

John Norman john at
Mon Jun 3 07:50:10 UTC 2013

On 23 May 2013, at 20:17, "Cheetham, Anastasia" <acheetham at> wrote:
> [...] But if we use "default" in our naming of the empty components, how then do we refer to the set of out-of-the-box panels and settings? "outOfTheBox"? "builtIn"? "starter"? "basic"?

"initial" settings (as in initialise)?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the fluid-work mailing list