Testing is open on UIO

Justin Obara obara.justin at gmail.com
Mon Oct 3 16:37:21 UTC 2011


Hi Johnny, 

One thing I'm noticing is that you have a bunch of missing dependencies. This is probably because the document in the Fat Panel UIO's iframe, is still referencing the individual files instead of your MyInfusion.js file.

Hopefully addressing that will fix it all up.

Thanks
Justin

On 2011-10-03, at 12:17 PM, Johnny Taylor wrote:

> Hey,
> 
> I've been trying to get uiOptions running on my WordPress theme briefly on Friday and for over an hour this morning. Colin sent my a build of Infusion Thursday night, and I caught descrepencies between the build and the documentation this morning (file labelling errors, no big deal), and I corrected them. But still nothing -- if a rather significant space between the top of the browser window and uiOptions pane (while closed, not that it opens) is nothing. 
> 
> I've posted the what I've tried to do at http://abledaccess.com (though there a rather significant sizing and line-height differences between my local install and my live install). If anyone might want to wander by and check out what I can't see what I'm doing wrong, it'd be appreciated. 
> 
> Thanks,
> 
> Johnny
> _______________________________________________________
> fluid-work mailing list - fluid-work at fluidproject.org
> To unsubscribe, change settings or access archives,
> see http://lists.idrc.ocad.ca/mailman/listinfo/fluid-work

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.idrc.ocad.ca/pipermail/fluid-work/attachments/20111003/6f587fe3/attachment.html>


More information about the fluid-work mailing list