QA testing cycle for 0.3b complete - two blockers found

Antranig Basman antranig.basman at colorado.edu
Tue Mar 9 07:10:23 UTC 2010


I've committed fixes for these two blockers at rev 9616. I have not been 
able to test on an iPod - Yura's testing protocol to demonstrate 
ENGAGE-504 could be demonstrated on standalone Safari however so there 
is some evidence that that issue is fixed. The evidence that ENGAGE-499 
is fixed is so far of a purely moral nature. Please retest and advise.

Antranig.

On 08/03/2010 15:32, James William Yoon wrote:
> Hello everyone,
>
> We've completed a full QA testing cycle for 0.3b, and found two blockers:
>
> ENGAGE-499: No email received after sending My Collection to self
> ENGAGE-504: My Collection "send" email entry dialogue doesn't always
> come down fully
>
> We also found a number of non-blocker bugs:
>
> ENGAGE-500: In voice over labes: switch to grid layout/switch to list
> layout are used incorrectly when the user looks at the page in grid/list
> view.
> ENGAGE-501: In French-mode VO, alt text for home icons is not
> internationalized
> ENGAGE-502: In French-mode VO, alt text for navbar icons is not
> internationalized
> ENGAGE-503: In VO, cannot use "next element" swipe to focus on elements
> within an open panel
>
> We'll have a green light for 0.3b once: a) the blockers are fixed, and
> b) we've successfully re-QA'd the My Collection functionality.
>
> Thanks, everyone!
>
> Cheers,
> James
>
>
>
> _______________________________________________________
> fluid-work mailing list - fluid-work at fluidproject.org
> To unsubscribe, change settings or access archives,
> see http://fluidproject.org/mailman/listinfo/fluid-work




More information about the fluid-work mailing list