Tagging and QA for the release

michelle.dsouza at utoronto.ca michelle.dsouza at utoronto.ca
Thu Apr 1 01:03:49 UTC 2010


Hi,

It's too bad we had some miscommunication and QA was run off an old  
revision of the decapod scripts. I was apparently running genpdf  
version 11.

Today I added the Readme and License files to the tip of genpdf and  
stitching and tagged them with 'decapod-0.3'. I then reran QA and I  
found that I am getting the same error that Michael mentioned at  
today's meeting. I'm unable to create a pdf because 'pdfOutputType' is  
referenced before assignment.

Here are our options:

1. declare this issue a blocker, fix the issue, rerun the export  
portion of QA.
2. change the tag of genpdf to be off version 11, rerun the export  
portion of QA

Jonathan, as release co-ordinator, which should we do?

Michael, any idea how long it will take to fix the issue?

Thomas - I tried to tag off version 11 today and got an error related  
to multiple remote heads. Given how new I am to mercurial (fist commit  
today!) if Jonathan choses options 2, can you please handle the tagging?

The remainder of QA passed as expected.

Thanks everyone,

Michelle


------------------------------------------------------
Michelle D'Souza
Software Developer, Fluid Project
Adaptive Technology Resource Centre





More information about the fluid-work mailing list