Aptana Studio Issue with Snow Leopard, workaround

Eli Cochran eli at media.berkeley.edu
Mon Nov 2 21:51:50 UTC 2009


I've been using the 1.5.1 version of Aptana without any problems.

A small warning... Aptana just released Aptana Studio 2.0 and the  
forums are buzzing with reports of missing features and general  
bugginess. Install at your own risk.

- Eli

On Nov 2, 2009, at 12:50 PM, Justin Obara wrote:

> Hello,
>
> So I upgraded my machine to Snow Leopard and found that my Aptana no  
> longer worked, it would through an error.
>
> It turns out that Aptana doesn't like the 64 bit version of Java and  
> needs you to change to using the 32 bit version.
>
> The link below will explain how to change that.
> https://aptanastudio.tenderapp.com/faqs/installing-aptana-studio/aptana-studio-on-snow-leopard
>
> - Justin
> _______________________________________________________
> fluid-work mailing list - fluid-work at fluidproject.org
> To unsubscribe, change settings or access archives,
> see http://fluidproject.org/mailman/listinfo/fluid-work

. . . . . . . . . . .  .  .   .    .      .         .              .                     .

Eli Cochran
user interaction developer
ETS, UC Berkeley





More information about the fluid-work mailing list