Lightbox test issue

Anastasia Cheetham a.cheetham at utoronto.ca
Thu Jun 7 13:58:22 UTC 2007


On 6-Jun-07, at 7:18 PM, Antranig Basman wrote:

> There is a very slight init issue with the current  
> LightboxTests.html file
> in that while focus is placed onto the first item of the list with
> the appropriate visual highlighting, it is somehow not in the correct
> mode off the bat to be subject to CTRL-arrow dragging. I can get it  
> there by tabbing once
> but I don't see any visual confirmation of this.
> Not sure whether this is "as designed" but just thought I'd mention  
> it :)

This is a known issue, and I believe Shaw-Han (and Seamus?) are  
working on what would be appropriate visual confirmation.

In fact, what you describe above as "focus is placed onto the first  
item of the list" is not actually placing focus on the first item of  
the list. The first item is highlighted, yes, but focus isn't  
actually on the lightbox yet. That's why you have to tab once more.

Maybe the appropriate visual confirmation is to NOT highlight the  
first image until focus is on the lightbox itself, i.e. until the  
ctrl-arrow will in fact work...

--
Anastasia Cheetham                  a.cheetham at utoronto.ca
Software Designer, Fluid Project
Adaptive Technology Resource Centre, University of Toronto


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://fluidproject.org/pipermail/fluid-work/attachments/20070607/5e48214d/attachment.html>


More information about the fluid-work mailing list